ALERT: Smartwork log-in issues
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 20:20 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2019 - 20:12 EDT
Investigating
We are currently investigating a service disruption that may impact the ability to log into Smartwork5. Our engineering team is working to identify the root cause and implement a solution.

As our team is already aware of this issue and actively working on it, there's no need to contact the Norton helpdesk at this time. We'll post an update just as soon as we have something to share.
Posted Sep 17, 2019 - 20:07 EDT
This incident affected: Smartwork5.