Search and catalog browsing not working on wwnorton.com

Incident Report for W. W. Norton & Company, Inc.

Resolved

Search and catalog functions are working on wwnorton.com. Our team will continue to monitor this, but if you encounter any issues searching or browsing on wwnorton.com, please contact us via support.wwnorton.com/request
Posted Apr 21, 2026 - 12:34 EDT

Investigating

We are currently investigating an issue where search and catalog browsing are not working on wwnorton.com. We will post updates here. Should you need help in the meantime, please contact us via support.wwnorton.com/request
Posted Apr 21, 2026 - 11:19 EDT
This incident affected: wwnorton.com (main website).