Website and digital product order processing disruption
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 16:59 EST
Monitoring
We’ve resolved the issue with credit card processing. You should now be able to place an order on our website. The Website team is now monitoring to ensure no further credit card processing issues arise.

If you see additional issues or unexpected behavior, please report it to the Norton Help Desk at support.wwnorton.com.
Posted Jan 16, 2024 - 16:14 EST
Investigating
We are currently investigating an issue with order processing for product purchases. Access to existing digital products is not impacted. Students may register for trial access or redeem a code without issue. If you need help as we work to resolve this, please contact our Support team via support.wwnorton.com/request
Posted Jan 16, 2024 - 15:15 EST
This incident affected: wwnorton.com (main website).