Reports of Smartwork loading issues

Incident Report for W. W. Norton & Company, Inc.

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 09:43 EDT

Monitoring

We are receiving reports that some students are experiencing difficulties in loading Smartwork. We are working on a fix for this issue, but any impacted users should clear their cache which will resolve the issue and allow Smartwork to load as normal. We apologize for the inconvenience.
Posted Sep 05, 2025 - 09:29 EDT
This incident affected: Smartwork5.