Loading and log-in issue with Norton Courseware

Incident Report for W. W. Norton & Company, Inc.

Resolved

We have resolved this issue and will continue to closely monitor digital products. If you need additional help, please contact support.wwnorton.com/request
Posted Aug 28, 2026 - 13:04 EDT

Monitoring

We are monitoring the fixes we've put in place to improve the login and loading for digital products. If you are experiencing any access issues, please contact our team via support.wwnorton.com/request.
Posted Aug 27, 2026 - 16:44 EDT

Investigating

We are currently investigating an issue with loading time and user logins across Norton products and courseware. We will post updates here as we work to resolve it.
Posted Aug 27, 2026 - 12:36 EDT
This incident affected: wwnorton.com (main website), Norton Ebooks, Norton Illumine, InQuizitive, Smartwork5, Norton Testmaker, and Additional Digital Resources.