Ebook annotations not appearing

Incident Report for W. W. Norton & Company, Inc.

Resolved

We have resolved the issue with annotations and highlights not appearing in Norton Ebooks and Norton Illumine Ebooks. If you continue to experience any problems with the annotation tool or the notebook, please submit a support request at https://support.wwnorton.com/request
Posted Feb 08, 2023 - 19:06 EST

Investigating

We are investigating an issue with annotations and highlights not appearing in Norton Ebooks and Norton Illumine Ebooks. We will provide updates here as we make progress towards a resolution. If you experience this issue, please submit a support request at https://support.wwnorton.com/request
Posted Feb 08, 2023 - 16:55 EST
This incident affected: Norton Ebooks and Norton Illumine.