Inaccurate grades reported in Norton Illumine

Incident Report for W. W. Norton & Company, Inc.

Resolved

We released a fix that should resolve grade calculation inconsistencies. If you or a student continue to experience this problem, please report it to our support team at https://support.wwnorton.com/request
Posted Jun 08, 2023 - 11:07 EDT

Investigating

We have received reports that some students received inaccurate grades when completing Norton Illumine assignments over the weekend. We are investigating these incidents and will provide updates as we work towards a resolution. If you or a student experience this problem, please report it to our support team at https://support.wwnorton.com/request
Posted Jun 04, 2023 - 15:01 EDT
This incident affected: Norton Illumine.