Email Confirmation Issue
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Jul 26, 2019 - 18:11 EDT
Investigating
We are currently investigating reports that auto-generated confirmation emails and emails to reset passwords are not being sent to customers. Our support team is working to identify the root cause and implement a solution.
Posted Jul 26, 2019 - 15:58 EDT
This incident affected: wwnorton.com (main website), Norton Ebooks, InQuizitive, Smartwork5, and Additional Digital Resources.