Norton Illumine Ebooks show partial table of contents on "Digital Resources" page
Incident Report for W. W. Norton & Company, Inc.
Resolved
The fix for this issue has been released and the problem is resolved. The full table of contents for Norton Illumine Ebooks is now visible from "Digital Resources" pages.

Please contact us if you continue experiencing this issue and need technical support: https://support.wwnorton.com/request
Posted May 19, 2023 - 14:35 EDT
Identified
We have identified an issue where the Norton Illumine Ebook table of contents only shows a few chapters in the "Digital Resources" pages. The full table of contents is still available within the ebook. This bug does not affect students who are accessing assignments via a Learning Management System (LMS). A fix is in development and planned for release today, Friday, May 19th.

To access the full contents of the ebook, please open any of the chapters listed in the "Digital Resources" page and navigate within the ebook as usual.

Please contact us if you need additional technical support: https://support.wwnorton.com/request
Posted May 19, 2023 - 12:00 EDT
This incident affected: Norton Illumine.