Search and catalog view not working on wwnorton.com

Incident Report for W. W. Norton & Company, Inc.

Resolved

This issue is now resolved. If you encounter any issues searching or browsing on wwnorton.com, please contact us via support.wwnorton.com/request
Posted Aug 22, 2025 - 10:21 EDT

Monitoring

We identified the root cause of the issue and are working to fully resolve it. In the meantime, search and catalog functions are working well, though you may experience intermittent issues. Please refresh your page or try a search again if you encounter an issue.
Posted Aug 21, 2025 - 16:42 EDT

Investigating

We have identified an issue with wwnorton.com where the search and catalog view are not working. Our team is working on the resolution and we will post updates here. Should you need help in the meantime, please contact us via support.wwnorton.com/request
Posted Aug 21, 2025 - 14:41 EDT
This incident affected: wwnorton.com (main website).