All grades earned during the two occurrences of this incident have been resent, so all grades should now be visible in Canvas. If you're still missing a grade, please click on the assignment link again and the grade should be successfully reported. If you are still experiencing any issues possibly related to this incident, please contact Norton's support team at https://support.wwnorton.com/request
Posted Nov 01, 2024 - 15:46 EDT
Monitoring
The issue with sending grades to Canvas grade books has been permanently resolved. We will continue monitoring the situation and we are working on resending the grades earned during both occurrences of this same incident (on Thursday, October 31st and Friday, November 1st). If you are still experiencing this issue, please contact Norton's support team at https://support.wwnorton.com/request
Posted Nov 01, 2024 - 13:07 EDT
Update
We are continuing to investigate the incident and are awaiting assistance from Instructure/Canvas.
Posted Nov 01, 2024 - 12:01 EDT
Investigating
The issue with sending grades to Canvas grade books has returned and we are investigating once again. Students can continue earning grades, those grades are being saved properly in the database and we will resend them once this issue has been completely resolved.
Posted Nov 01, 2024 - 11:01 EDT
Monitoring
The issue with sending grades to Canvas grade books has been resolved. We will continue monitoring the situation and we are working on resending the grades earned during this incident. If you are still experiencing this issue, please contact Norton's support team at https://support.wwnorton.com/request
Posted Nov 01, 2024 - 10:11 EDT
Identified
We believe that we have identified the issue and we're working with Instructure to resolve this issue. This issue only impacts the Canvas LMS platform; all other LMS platforms should not be impacted (Blackboard, Moodle, D2L, etc.). As mentioned earlier, students can continue earning grades and once this issue has been resolved, those grades will be sent to their Canvas grade books. Thank you for your patience!
Posted Oct 31, 2024 - 18:11 EDT
Update
We are continuing to investigate the issue.
Posted Oct 31, 2024 - 15:58 EDT
Update
We are continuing to investigate the issue.
Posted Oct 31, 2024 - 15:13 EDT
Update
We are continuing to investigate the issue.
Posted Oct 31, 2024 - 14:12 EDT
Investigating
We have received multiple reports that grades are not being sent properly to Canvas grade books (and possibly other LMS platforms, like Moodle). Students may receive an error message that reads, "Your work and your grade have been saved, but we were not able to transfer your grade to your LMS." Grades are still being properly saved in our database, so students can continue working and receiving grades. Once this issue has been resolved, any grades perviously earned will be properly sent to LMS grade books. We are currently investigating this issue and will provide more updates as they become available.
Posted Oct 31, 2024 - 13:11 EDT
This incident affected: Norton Ebooks, Norton Illumine, InQuizitive, Smartwork5, and Additional Digital Resources.