Reports of loading issues for Smartwork and digital products

Incident Report for W. W. Norton & Company, Inc.

Resolved

We resolved the issue of slow loading times and error messages for Smartwork and Norton Learning Tools. If you require assistance, please contact Norton support at https://support.wwnorton.com/request
Posted Feb 22, 2021 - 09:33 EST

Monitoring

A fix has been implemented and we are monitoring the status of loading times for digital products. If you experienced an issue, please contact our support team via https://support.wwnorton.com/request
Posted Feb 21, 2021 - 21:37 EST

Investigating

We are currently investigating reports of slow loading times and error messages for Smartwork and Norton Learning Tools. If you require assistance, please contact Norton support at https://support.wwnorton.com/request
Posted Feb 21, 2021 - 21:26 EST
This incident affected: InQuizitive and Smartwork5.