Ebooks loading in demo mode

Incident Report for W. W. Norton & Company, Inc.

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 09:22 EST

Identified

We have received reports of some users' ebooks loading in "demo mode" with limited access to chapters, despite having purchased full access. In a majority of cases, the problem can be resolved by clearing the browser cache. Instructions for specific browsers are available at https://knowledgebase.wwnorton.com/help/clearing-cache

If you experience this problem and clearing cache does not resolve it, please open a ticket with Norton's support team at https://support.wwnorton.com/request

Our support and engineering teams are actively investigating a root cause and will provide updates via this channel.
Posted Nov 12, 2025 - 17:20 EST
This incident affected: Norton Ebooks and Norton Illumine.