Canvas grade passback disrupted
Incident Report for W. W. Norton & Company, Inc.
Resolved
Thank you for your patience. We have resolved the issue impacting grade passback for Norton assignments integrated into Canvas. Students should no longer experience grade passback issues. To prompt a grade resync for any past assignments, students should reclick on the assignments that were previously attempted. Instructors can also extend the Grades Accepted Until date for an assignment to prompt a grade resync for all students. If you have further questions please contact support: https://support.wwnorton.com/request
Posted Oct 05, 2021 - 13:31 EDT
Identified
We have identified an issue impacting grade passback for Norton assignments integrated into Canvas. Students can work in assignments and earn grades, and those grades will be saved in our system, but the grades are not reporting back to Canvas. We will post updates on the issue here, or you can open a helpdesk ticket and receive updates through that ticket: https://support.wwnorton.com/request
Posted Oct 01, 2021 - 22:12 EDT
This incident affected: InQuizitive and Smartwork5.