Norton Ebook Reader Beta - Service Unavailable
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 18:04 EDT
Monitoring
The Norton Ebook Reader Beta is now operational. We will continue to monitor it for stability over the weekend.
Posted Jul 15, 2022 - 16:50 EDT
Identified
The issue has been identified. We are now working on stabilizing the application.
Posted Jul 15, 2022 - 15:27 EDT
Investigating
We're investigating an issue resulting in "Service Unavailable" errors in the beta version of the Norton Ebook Reader. Users may experience this error as a red exclamation mark when loading the ebook.

If you encounter this problem, first try switching to "classic view" as described here: https://wwnorton.knowledgeowl.com/help/how-do-i-opt-in-or-opt-out-of-the-new-ebook-reader

Otherwise, please contact Norton customer support at https://support.wwnorton.com/request
Posted Jul 15, 2022 - 14:35 EDT
This incident affected: Norton Ebooks.