Smartwork Organic Chemistry Multi-step grading incorrectly
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 12:47 EDT
Identified
Smartwork for Organic Chemistry is currently grading some mechanism questions involving arrow-pushing incorrectly. The root cause has been identified, and questions where arrows are being drawn from equivalent lone pairs, or to equivalent hydrogen atoms, are registering as incorrect due to the error. A fix has been found and the issue should be resolved around lunchtime (ET) tomorrow (Thursday).
Posted Oct 04, 2023 - 17:23 EDT
This incident affected: Smartwork5.