Instructor Resources "Norton Teaching Tools" and "Interactive Instructor Guide" unavailable
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 16:40 EST
Monitoring
The Norton Teaching Tools and Interactive Instructor Guides are available again and we are monitoring the resolution of the issue. If you need additional help, please contact our support team at support.wwnorton.com/request
Posted Feb 29, 2024 - 16:33 EST
Investigating
We are currently investigating an issue with the "Norton Teaching Tools" and "Interactive Instructor Guide" instructor resources. The resource pages are displaying an error message. We will post updates to this status page as our team works to resolve the issue.
Posted Feb 29, 2024 - 16:19 EST
This incident affected: wwnorton.com (main website) and Additional Digital Resources.