Potential Smartwork loading issues

Incident Report for W. W. Norton & Company, Inc.

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 11:13 EST

Investigating

Smartwork is encountering a sporadic connection issue which may impact instructors and students. Users may see an error message pop up or experience loading issues. Our team is investigating this issue.
Posted Nov 06, 2025 - 10:18 EST
This incident affected: Smartwork5.