We can now report that all late grades are visible once again for both students and instructors. This issue only impacted late grades for activities in InQuizitive, Tutorials, NOQE (Norton Online Quiz Engine), and ZAPS between January 16th through March 4th, 2025; all other Norton products were not affected by this issue. Also, please note that this issue only impacted late grades; all grades earned prior to the passage of a Grades Accepted Until date were properly recorded upon completion.
While we have restored all the late grades we could locate in our databases, there still may be a few late grades that need to be manually restored. In those cases, please ask students to simply relaunch the activity and the late grade will be immediately restored.
We thank you for your patience while we worked to resolve this issue! If you have any questions or need further assistance, please contact Norton’s support team at https://support.wwnorton.com/request
Posted Mar 11, 2025 - 16:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2025 - 13:31 EST
Update
We have confirmed that the backlog of grade updates finished processing earlier this morning, Tuesday, March 4, 2025. No other automatic grade updates should occur from this point forward and we have taken steps to ensure this issue does not occur again. We are still working to identify all courses that were impacted by these grade updates and we will try to restore any missing grade data as quickly as possible. We will provide further updates as they become available. In the meantime, if you have any questions or need further assistance with this issue, please contact Norton's support team at https://support.wwnorton.com/request
Posted Mar 04, 2025 - 16:25 EST
Identified
Some instructors and students have reported that grades are changing within multiple products, like InQuizitive and ZAPS. We are aware of the issue and have identified the cause. We're processing a backlog of grading updates and those updates are overriding previous grade activity. Once that process has completed running by tomorrow morning, we'll work on restoring the previous information that was overridden by these grade updates. We will provide further updates as they become available and we apologize for the inconvenience!
Posted Mar 03, 2025 - 14:55 EST
This incident affected: InQuizitive and Additional Digital Resources.