Smartwork
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Apr 11, 2020 - 16:57 EDT
Investigating
We have received some reports of users seeing error messages when trying to submit certain chemistry problems. Our development team is looking into this and we will provide an update as soon as we can.
Posted Apr 11, 2020 - 15:06 EDT
This incident affected: Smartwork5.