Exports failing in Norton Testmaker
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved and the intermittent export errors in Norton Testmaker should no longer occur. Please continue contacting Norton's support team if do you encounter errors: https://support.wwnorton.com/request
Posted Dec 20, 2024 - 15:33 EST
Update
We continue to investigate the export errors in Norton Testmaker and expect to make further progress on Thursday morning (12/19). In the meantime, please continue contacting Norton's support team if you encounter an error: https://support.wwnorton.com/request
Posted Dec 18, 2024 - 17:54 EST
Investigating
We are investigating errors when users attempt to export content from Norton Testmaker, with a message stating that "generating export file failed." If you experience this problem, please contact Norton's support team at https://support.wwnorton.com/request

We will provide further updates as we make progress.
Posted Dec 18, 2024 - 15:43 EST
This incident affected: Norton Testmaker.