Issue with links from wwnorton.com to digital resource pages

Incident Report for W. W. Norton & Company, Inc.

Resolved

The links on wwnorton.com are restored and working as usual.
Posted Apr 24, 2026 - 13:47 EDT

Investigating

We are investigating an issue with missing links from the wwnorton.com book pages to the digital resource pages. There is no impact to customers' ability to log in, use, or purchase digital resources and courseware.
Posted Apr 24, 2026 - 12:02 EDT
This incident affected: wwnorton.com (main website).