Norton Testmaker Common Cartridge fails to download
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved. If you require further assistance, please contact Norton support at https://support.wwnorton.com/request
Posted Aug 24, 2020 - 11:44 EDT
Monitoring
We have implemented a fix for the Common Cartridge export failures. The export functionality is restored and we will continue to monitor for stability.
Posted Aug 24, 2020 - 11:14 EDT
Investigating
We are investigating reports that IMS Common Cartridge files will not automatically download when users export tests from Norton Testmaker. We will provide updates. If you experience this issue and require assistance, please contact our support team at https://support.wwnorton.com/request
Posted Aug 24, 2020 - 10:47 EDT
This incident affected: Norton Testmaker.