Intermittent slow loading of notes and highlights in Norton Ebooks and Norton Illumine
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 16:36 EDT
Monitoring
The annotation infrastructure upgrade is complete and no downtime is expected. We will continue to monitor system performance and implement other optimizations as necessary. If you experience any problems, please contact Norton's support team at https://support.wwnorton.com/request
Posted Aug 26, 2024 - 15:52 EDT
Update
We are upgrading infrastructure to accommodate a usage spike in Norton Ebooks and Norton Illumine annotation tools. Users may experience intermittent downtime of the highlighting, annotation, Notebook, and Instructor Content features until 5pm Eastern. If you need assistance during this time, please reach out to our support team at https://support.wwnorton.com/request
Posted Aug 26, 2024 - 15:36 EDT
Identified
Due to a large influx of new users, some customers may experience slow loading of the highlighting, annotation, Notebook, and Instructor Content features in Norton Ebooks and Norton Illumine. We are analyzing traffic patterns to make improvements to these tools' performance. If you need assistance, please reach out to our support team at https://support.wwnorton.com/request
Posted Aug 26, 2024 - 14:14 EDT
This incident affected: Norton Ebooks and Norton Illumine.