Norton Illumine Ebooks for "We the People, 14th Edition" fail to load
Incident Report for W. W. Norton & Company, Inc.
Resolved
We are able to confirm that the measures implemented on 1/9 resolved the loading errors on We the People, 14th Edition, and We the People, 14th Essentials Edition.
Posted Jan 10, 2023 - 10:26 EST
Monitoring
We have implemented a fix to this issue. Norton Illumine Ebooks should be loading normally for We the People, 14th Edition, and We the People, 14th Essentials Edition. We will monitor the fix for 24 hours. If you continue to experience any issues with these ebooks, try clearing your cache, then contact our support team if the problem persists. Support requests can be submitted at https://support.wwnorton.com/request
Posted Jan 09, 2023 - 12:14 EST
Identified
We have identified an issue with a few Norton Illumine Ebooks failing to load. The issue currently affects ebooks for We the People, 14th Edition, and We the People, 14th Essentials Edition. An error message reads "No epub manifest found." Our teams have identified the source of the problem and are working on a fix. In the meantime if you need support with this or other ebook-related issues, please submit a support request at https://support.wwnorton.com/request
Posted Jan 09, 2023 - 11:39 EST
This incident affected: Norton Illumine.