Issue with videos and animations loading

Incident Report for W. W. Norton & Company, Inc.

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 22:44 EST

Investigating

We are investigating reports of videos and animations not loading from select digital product pages. We will provide additional updates here as we identify and resolve the issue.
Posted Jan 16, 2026 - 17:07 EST
This incident affected: Additional Digital Resources.