Website service disruption
Incident Report for W. W. Norton & Company, Inc.
Resolved
The website service disruption has been resolved. If you experience any further issues, please visit https://wwnorton.com/tech-support.
Posted Jul 22, 2019 - 14:04 EDT
Update
We continue to have a website service disruption. The ability for existing customers to log into their InQuizitive, Smartwork, and similar educational product accounts has been restored. We are continuing to work on fully restoring wwnorton.com. If you need assistance, please contact our Support team directly via this link: https://helpdesk.wwnorton.com/external/helpdeskrequest.aspx?tid=11118
Posted Jul 22, 2019 - 09:47 EDT
Identified
We have identified the cause of our website service disruption. The ability for existing customers to log into their InQuizitive, Smartwork, and similar educational product accounts has been restored. We are continuing to work on fully restoring wwnorton.com.
Posted Jul 22, 2019 - 08:37 EDT
Investigating
We are currently experiencing a website service disruption that limits customers' ability to view, login, or purchase Norton products. Our support team is working to identify the root cause and implement a solution.
Posted Jul 22, 2019 - 08:04 EDT
This incident affected: wwnorton.com (main website), Norton ebooks, InQuizitive, Smartwork5, and Additional Digital Resources.