Smartwork Chemistry Equation Question Issues
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 16:56 EDT
Investigating
A third-party service that Smartwork utilizes to render chemical and symbolic equation questions is currently out of service. This is impacting Smartwork's ability to serve these types of questions up to users. We have been in touch with this service to alert them and they are working on the issue. While this is outwith our control, we'd like to apologize for any inconvenience.
Posted Aug 22, 2022 - 11:07 EDT
This incident affected: Smartwork5.