Annotation and highlight tools not responding
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved. All annotation, highlight, and Instructor Content tools should be available in Norton Ebooks and Norton Illumine. Notes created during the incident period should also appear. If you continue to experience this problem, please report it to our support team at https://support.wwnorton.com/request
Posted Oct 04, 2023 - 17:13 EDT
Identified
We have identified the cause of the problem and are working on a solution. All new annotations and highlights are being saved and no data is lost, but an issue with database queries is preventing the annotations from displaying to users. We will share more updates as we make progress.
Posted Oct 03, 2023 - 10:03 EDT
Investigating
We have received reports from users who are unable to use annotation and highlight features in Norton Ebooks and Norton Illumine. Our teams are investigating these reports in order to identify a root cause. If you or a student experience this problem, please report it to our support team at https://support.wwnorton.com/request
Posted Oct 02, 2023 - 15:49 EDT
This incident affected: Norton Ebooks and Norton Illumine.