"Page not found" errors in Norton Ebooks and Norton Illumine
Incident Report for W. W. Norton & Company, Inc.
Resolved
We have released fixes to the "page not found" errors impacting some users in Norton Ebooks and Norton Illumine. This incident is now resolved. If you or a student continue to experience this problem, please report it to our support team at https://support.wwnorton.com/request
Posted Sep 01, 2023 - 14:26 EDT
Identified
We have identified a bug in Norton Ebooks and Norton Illumine that may lead users to a page with a red exclamation mark accompanied by a message stating "page not found." Fixes to this bug will be deployed on Thursday, 8/31, and Friday, 9/1. If you or a student experience this problem, please report it to our support team at https://support.wwnorton.com/request
Posted Aug 30, 2023 - 17:04 EDT
This incident affected: Norton Ebooks and Norton Illumine.