Smartwork issues being investigated
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted Aug 22, 2024 - 17:56 EDT
Identified
We have identified the root cause of the issue and are working to resolve it. We apologize for any inconvenience.
Posted Aug 22, 2024 - 15:46 EDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 14:26 EDT
Investigating
We've received reports of some users not able to access Smartwork. We're working on this and will post an update as soon as we can.
Posted Aug 22, 2024 - 14:26 EDT
This incident affected: Smartwork5.