Credit card purchases failing

Incident Report for W. W. Norton & Company, Inc.

Resolved

This issue is resolved. We partner with a company to process credit card purchases, and they experienced an outage last night that they have since resolved. If you experience any issue purchasing now, please contact our support team at support.wwnorton.com/request
Posted Jul 16, 2026 - 08:52 EDT

Investigating

We are currently investigating an issue with credit card purchases failing. Please subscribe to this page for updates. If you need assistance in the meantime, please contact our support team at support.wwnorton.com/request
Posted Jul 15, 2026 - 19:54 EDT
This incident affected: wwnorton.com (main website), Norton Ebooks, Norton Illumine, InQuizitive, and Smartwork5.