Smartwork Issue
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved. If you experience any issues with assignments not loading please clear your cache and try again.
Posted Feb 11, 2021 - 15:57 EST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2021 - 15:34 EST
Investigating
We are currently experiencing issues with loading assignments in Smartwork. Our development team are investigating and we will provide more information as soon as we can.
Posted Feb 11, 2021 - 15:25 EST
This incident affected: Smartwork5.