Investigating reports of users getting logged out of digital products
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved. Please contact us via support.wwnorton.com/request if you need further assistance.
Posted Oct 17, 2023 - 11:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Please contact us via support.wwnorton.com/request if you need assistance following this incident.
Posted Oct 17, 2023 - 11:20 EDT
Investigating
We are investigating reports of users getting logged out of digital products. We will post updates to this status page and you can contact us via support.wwnorton.com/request if you need assistance in the meantime.
Posted Oct 17, 2023 - 11:12 EDT
This incident affected: Norton Ebooks, Norton Illumine, InQuizitive, and Smartwork5.