Issue with password reset emails

Incident Report for W. W. Norton & Company, Inc.

Resolved

This issue is resolved. If you experience any issue resetting your password now, please contact Support at support.wwnorton.com/request
Posted Dec 10, 2025 - 12:04 EST

Investigating

We are currently investigating an issue with account password-reset confirmation emails. If you are experiencing this issue, please create a ticket via support.wwnorton.com/request so we can assist when the problem is resolved, or continue to monitor this status notice for updates.
Posted Dec 08, 2025 - 17:29 EST
This incident affected: wwnorton.com (main website).