Norton Illumine Ebook interactive activities revert to "Incomplete"
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 13:16 EST
Monitoring
We have implemented a fix and will continue to monitor it for stability before deploying it on Monday, January 30th.
Posted Jan 27, 2023 - 17:21 EST
Identified
We have identified the root cause of this issue and are implementing a fix. The issue does not affect any saved student progress. Regardless of the status shown on the Assignment Overview, interactive activity completion is saved and reported to the grade book.
Posted Jan 27, 2023 - 16:15 EST
Investigating
We are investigating an issue affecting the completion status of Norton Illumine Ebook interactive activities. After students complete an interactive, the total number of activities they've completed will update, but the completion status on the Assignment Overview resets to "Incomplete." There is no indication that this issue affects Check Your Understanding multiple-choice questions, which are working normally. If you require assistance with this issue, please submit a support request at https://support.wwnorton.com/request
Posted Jan 27, 2023 - 15:30 EST
This incident affected: Norton Illumine.