Norton Testmaker files failing to export

Incident Report for W. W. Norton & Company, Inc.

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 11:30 EDT

Monitoring

We have implemented a fix that unblocks Microsoft Word and LMS file exports in Norton Testmaker. We are monitoring the fix for stability over the next hour. If you continue to experience this problem and need assistance, please contact our support team at https://support.wwnorton.com/request
Posted Oct 29, 2025 - 10:25 EDT

Investigating

We are investigating errors with Microsoft Word and LMS file exports from Norton Testmaker. If you experience this problem and need assistance, please contact our support team at https://support.wwnorton.com/request
Posted Oct 29, 2025 - 09:04 EDT
This incident affected: Norton Testmaker.