Loading Impact Across Norton Courseware

Incident Report for W. W. Norton & Company, Inc.

Resolved

This incident has been resolved and all services should be functioning normally.
Posted Aug 26, 2026 - 15:52 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 15:21 EDT

Update

We are currently investigating an issue affecting loading and user logins across Norton products and courseware. Users may notice that the ebook is unresponsive, they're automatically signed out of the ebook, or features within the ebook (such as NortonAI) are not loading. We are currently deploying a fix and will provide further updates.
Posted Aug 26, 2026 - 14:38 EDT

Investigating

We are currently investigating an issue affecting loading and user logins across Norton products and courseware. Users may notice that the ebook is unresponsive, they're automatically signed out of the ebook, or features within the ebook (such as NortonAI) are not loading. We are currently deploying a fix and will provide further updates.
Posted Aug 26, 2026 - 14:37 EDT
This incident affected: Norton Ebooks, Norton Illumine, InQuizitive, Smartwork5, Norton Testmaker, and Additional Digital Resources.