The scheduled maintenance has been completed. Before the completion of the maintenance, we needed to restart all of our digital services. During the restart between 8:53-9:03, you may have experienced a brief disruption to access. If so, please refresh, as services have been fully restored. If you need further assistance, please contact our service desk.
Posted Oct 08, 2025 - 09:37 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2025 - 08:20 EDT
Scheduled
On Wednesday, October 8, starting at 7:00 AM Eastern Time, WW Norton will release a maintenance update that will affect Norton Ebooks, Norton Illumine, and Smartwork for approximately two hours. Student notebook and instructor content annotations in Norton Ebooks and Norton Illumine, and adaptive assignments in Smartwork will be unavailable during this time. Norton’s website and ecommerce will remain available. If you experience any issues after the maintenance window, please contact our support team for assistance: https://support.wwnorton.com/request
Posted Oct 08, 2025 - 08:19 EDT
This scheduled maintenance affected: Norton Ebooks, Norton Illumine, and Smartwork5.