Smartwork5 Loading Error
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 15:57 EDT
Monitoring
The situation appears to be resolved and Smartwork is operational. We are continuing to monitor system performance.
Posted Oct 24, 2019 - 23:15 EDT
Investigating
We are getting reports of errors when loading Smartwork assignments or questions. Our engineers are looking into this issue and we'll provide an update just as soon as we can.
Posted Oct 24, 2019 - 17:46 EDT
This incident affected: Smartwork5.