Instructor resource files and security alerts
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 17:03 EDT
Identified
Due to recent Chrome browser updates, our instructor resource files are intermittently getting flagged with security warnings when instructors attempt to download the files. While we await progress on the Chrome browser issue, we recommend that instructors use other browsers to download resources (Safari, Firefox, etc.). If you need assistance, please contact our Support Team: https://support.wwnorton.com/request
Posted Jul 17, 2020 - 15:13 EDT
Investigating
We are investigating an issue where instructor resource files are intermittently getting flagged with a security warning on Chrome browsers when instructors try to download the files. Our teams are working to resolve this.
Posted Jul 17, 2020 - 13:21 EDT
This incident affected: wwnorton.com (main website).