Beta Norton Ebook Reader annotations
Incident Report for W. W. Norton & Company, Inc.
Resolved
Annotations in the beta-test version of the Norton Ebook Reader are now functioning normally. We will continue to monitor annotation functionality for stability.
Posted Nov 24, 2021 - 11:44 EST
Identified
We have identified an issue with the beta version of the new Norton Ebook Reader where users are unable to create highlights and annotations. Users on the Beta Reader may opt out of the beta and use the previous version of the annotation tool. This incident does not impact users who are not beta-testing. Our teams are working to resolve the issue. If you need assistance in the meantime, please go to support.wwnorton.com/request
Posted Nov 23, 2021 - 17:20 EST