Norton Testmaker Common Cartridge exports fail to download
Incident Report for W. W. Norton & Company, Inc.
Resolved
We have implemented a fix in Norton Testmaker to resolve Common Cartridge export problems. For further support, please refer to https://wwnorton.com/help
Posted Sep 10, 2020 - 14:12 EDT
Identified
We have identified the source of Norton Testmaker Common Cartridge export failures and have stabilized the functionality. We are working on a permanent fix. If you continue to experience problems when exporting Common Cartridge files, please contact our support team at https://support.wwnorton.com/request
Posted Sep 02, 2020 - 14:26 EDT
Investigating
We are investigating reports that IMS Common Cartridge files will intermittently not download when users export tests from Norton Testmaker. Our teams are working to resolve this issue. If you require assistance, please contact our support team at https://support.wwnorton.com/request
Posted Aug 31, 2020 - 10:53 EDT
This incident affected: Norton Testmaker.