Ability to log into wwnorton.com not available
Incident Report for W. W. Norton & Company, Inc.
Resolved
All access has been restored. Instructor resources are available.
Posted Jun 22, 2019 - 08:52 EDT
Update
All functionality around user login, purchase, and account creation has been restored.

Instructor resources are currently inaccessible from the website, so please contact your local representative if you need assistance while we work to restore this service.
Posted Jun 21, 2019 - 18:12 EDT
Identified
Customers with an existing account should now be able to access their digital products. However, users are currently not able to register new accounts or make online purchases at this time.
Posted Jun 21, 2019 - 12:40 EDT
Investigating
We are currently experiencing a website service disruption that limits customers' ability to login or purchase Norton products. Our website team is working to identify the root cause and implement a solution
Posted Jun 21, 2019 - 12:28 EDT
This incident affected: wwnorton.com (main website), Norton Ebooks, InQuizitive, Smartwork5, and Additional Digital Resources.