Monitoring Internet Service Outage
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted May 20, 2022 - 21:20 EDT
Monitoring
Norton is monitoring a network outage with a major global Internet backbone provider that provides the network to a range of services in the United States, UK, and Germany. All Norton applications are operational, but our teams will continue track the status of the incident to assess any impact on Norton systems.
Posted May 20, 2022 - 11:18 EDT
This incident affected: wwnorton.com (main website), Norton Ebooks, InQuizitive, Smartwork5, Norton Testmaker, and Additional Digital Resources.