Norton Testmaker access errors
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved. All authorized instructors should be able to access Norton Testmaker banks and quizzes. We will continue to monitor the fix for stability. If you are still experiencing access errors, contact our support team at https://support.wwnorton.com/request
Posted Sep 02, 2021 - 11:56 EDT
Investigating
We are investigating reports that users are unable to access Norton Testmaker test banks and quizzes. We will provide updates here. For now, if you need help accessing test banks, please contact our support team at https://support.wwnorton.com/request
Posted Sep 02, 2021 - 11:04 EDT
This incident affected: Norton Testmaker.