Norton Testmaker files fail to export
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved. Norton Testmaker exports to Microsoft Word and Common Cartridge files are operating normally.
Posted Jul 28, 2021 - 15:14 EDT
Monitoring
The ability to export Microsoft Word and Common Cartridge files from Norton Testmaker is restored. We will continue to monitor for stability. If you experience any other problems, please contact the Norton support team at https://support.wwnorton.com/request
Posted Jul 26, 2021 - 14:28 EDT
Investigating
We are investigating intermittent errors with Word and Common Cartridge exports from Norton Testmaker. If you experience this issue and need assistance, please contact our support team at https://support.wwnorton.com/request
Posted Jul 25, 2021 - 18:08 EDT
This incident affected: Norton Testmaker.