InQuizitive grade passback to Blackboard
Incident Report for W. W. Norton & Company, Inc.
Resolved
We have determined that the issue was caused by a service outage on Blackboard.com domains. If you are still experiencing issues please contact Blackboard support (https://www.blackboard.com/support/index.html).
Posted Oct 07, 2019 - 20:02 EDT
Investigating
We are investigating reports of InQuizitive grades not being passed back to Blackboard. If you experience this issue, please open a helpdesk ticket at https://wwnorton.com/tech-support.

InQuizitive grades are being recorded and saved within InQuizitive, so students can continue working on assignments. We will post instructions to re-sync grades as needed after the issue has been identified and resolved.
Posted Oct 07, 2019 - 19:02 EDT
This incident affected: InQuizitive.