Smartwork5 login issues
Incident Report for W. W. Norton & Company, Inc.
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 21:51 EDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2019 - 18:04 EDT
Investigating
We are currently investigating an issue with Smartwork5 that may be preventing some users from logging in. We’ll provide an update when we have more information.
Posted Sep 18, 2019 - 16:15 EDT
This incident affected: Smartwork5.