The Norton Website is currently unavailable.
Incident Report for W. W. Norton & Company, Inc.
Resolved
The network interruption has been resolved. If you experience any other interruption in service, please contact the Norton Help Desk here: support.wwnorton.com. Thank you again for your patience.
Posted May 15, 2019 - 20:06 EDT
Update
The ability to log into the website has been restored. Norton digital resources—including password resets and new account creation—are now functional.

For users who contacted the Help Desk for a manual password reset this past week, passwords have reverted to those from before the manual reset. If you cannot remember your previous password, click “Forgot Password” and a new one will be emailed to you. If you are still not able to access your account, please contact us here: http://wwnorton.knowledgeowl.com/help/submit-a-support-request.

We appreciate your patience as we worked to resolve this issue. We will continue to monitor the network over the coming days and post any changes to the status of this situation here.
Posted May 03, 2019 - 22:38 EDT
Update
Norton is experiencing a network interruption. Most of Norton’s digital products have been available during the interruption, including InQuizitive, Smartwork5, and ebooks, and students and instructors with existing accounts should be able to continue working within them. If you continue to have difficulties, please contact us via http://wwnorton.knowledgeowl.com/help/submit-a-support-request

Norton’s password reset functionality may also be affected during the interruption. If you cannot access your Norton course materials, please contact us at http://wwnorton.knowledgeowl.com/help/submit-a-support-request so that we can assist. Our Help Desk team is able to reset passwords and is standing by in order to help as quickly as possible. This link can also be used for other support requests, including accessing instructor resource files.
Posted May 03, 2019 - 14:52 EDT
Update
We continue to investigate a partial outage with the W. W. Norton website. Access to digital resources such as InQuizitive, Smartwork5, and ebooks has been restored, but some website services are still unavailable, including the ability for users to reset their passwords, make a digital purchase, access the helpdesk, or download instructor resources. Please contact our support team for help in these areas by using this link: http://wwnorton.knowledgeowl.com/help/submit-a-support-request

We are eager to ensure that you have the help you need at this time.
http://wwnorton.knowledgeowl.com/help/submit-a-support-request
Posted Apr 29, 2019 - 17:05 EDT
Update
Due to a network interruption some students were unable to access their online resources from approximately 3:45 PM EDT until 10:30 PM EDT. Access has now been restored but some students may still need help logging in. Our support team is glad to assist and can be contacted via this link: http://wwnorton.knowledgeowl.com/help/submit-a-support-request

If you already submitted a help request and you are still experiencing issues, please submit a new request and a support team member will contact you to ensure your issue is addressed.

New accounts and online purchases are still impacted by our main website issue but our support team can also assist with these needs: http://wwnorton.knowledgeowl.com/help/submit-a-support-request

We apologize for any inconvenience.
Posted Apr 28, 2019 - 23:09 EDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2019 - 23:07 EDT
Update
All products and sites are currently experiencing log-in difficulties. Our team is investigating and working to restore functionality.
Posted Apr 28, 2019 - 17:56 EDT
Update
The Norton Website is unavailable and our website teams are working on a resolution. If you need to contact our Support team, please use the following link while the site is unavailable: http://wwnorton.knowledgeowl.com/help/submit-a-support-request

Students and instructors with existing accounts should still be able to access most products. New users will not be able to register new accounts or make online purchases during this time and should contact Support: http://wwnorton.knowledgeowl.com/help/submit-a-support-request
Posted Apr 28, 2019 - 11:27 EDT
Investigating
The Norton Website is currently unavailable. You should still be able to access most products with an existing account. However, users will not be able to register new accounts or make online purchases during this time.
Posted Apr 27, 2019 - 19:06 EDT
This incident affected: wwnorton.com (main website), Norton Ebooks, InQuizitive, Smartwork5, and Additional Digital Resources.